Konfigurasi DHCP Server pada Switch Cisco

Membuat VLAN 100 dan 200
Switch(config)#vlan 100
Switch(config-vlan)#name NOC
Switch(config-vlan)#vlan 200
Switch(config-vlan)#name TE
Switch(config-vlan)#ex

Menentukan VLAN Pada Port Switch

Switch(config)#int fa0/1
Switch(config-if)#switchport access vlan 100
Switch(config-if)#int fa0/2
Switch(config-if)#switchport access vlan 100
Switch(config-if)#int fa0/3
Switch(config-if)#switchport access vlan 200
Switch(config-if)#int fa0/4
Switch(config-if)#switchport access vlan 200
Switch(config-if)#ex

Menentukan IP address pada Interface VLAN yang telah dibuat sebelumnya

Switch(config)#int vlan 100
Switch(config-if)#ip address 100.100.100.1 255.255.255.128
Switch(config-if)#no shutdown
Switch(config-if)#int vlan 200
Switch(config-if)#ip address 200.200.200.1 255.255.255.128
Switch(config-if)#no shutdown
Switch(config-if)#ex

Membuat dan mengkonfigurasi DHCP Server (Penentuan network, netmask, dan dns yang akan diberikan dari server untuk client)
Switch(config)#ip dhcp pool dhcp-vlan100
Switch(dhcp-config)#network 100.100.100.0 255.255.255.128
Switch(dhcp-config)#dns-server 117.103.2.8
Switch(dhcp-config)#default-router 100.100.100.1
Switch(dhcp-config)#ex
Switch(config)#ip dhcp pool dhcp-vlan200
Switch(dhcp-config)#network 200.200.200.0 255.255.255.128
Switch(dhcp-config)#dns-server 117.103.2.8
Switch(dhcp-config)#default-router 200.200.200.1
Switch(dhcp-config)#ex

Excluded IP Address
Ini akan difungsikan untuk menentukan range IP yang akan diberikan pada client dari DHCP Server.

Switch(config)#ip dhcp excluded-address 100.100.100.1 100.100.100.10
Switch(config)#ip dhcp excluded-address 200.200.200.1 200.200.200.10

Setelah selesai semuanya, pastikan semua PC di set sebagai DHCP client.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

Pendekar Tinta

Membangun Peradaban Melalui Tulisan

Iqbal1

Hidup adalah Perjuangan...

rifdanella

combinations of life, blog and technlogy

Sekedar berbagi...

Belajar hingga akhir hayat..! Semakin banyak kita tahu, semakin sadar bahwa kita belum tahu banyak dan kita masih harus terus belajar agar semakin tahu dan semakin mengerti... Dan Jadilah seperti padi, semakin tua semakin berisi tapi dia semakin merunduk... (Nathan Gusti Ryan)

Tempat Nongkrong Anak Fisika Universitas Udayana Bali

Tempat Nongkrong Anak Fisika Universitas Udayana Bali

%d blogger menyukai ini: